Intermittent Performance Issues
Incident Report for crates.io
Postmortem

We have published a full report on this incident at https://blog.rust-lang.org/2018/10/19/Update-on-crates.io-incident.html

Posted 3 months ago. Oct 19, 2018 - 09:38 EDT

Resolved
This incident has been resolved.
Posted 3 months ago. Oct 15, 2018 - 20:55 EDT
Monitoring
We are currently seeing intermittent performance issues. We believe we have identified the cause as malicious end user behavior and have taken actions to address it. We are monitoring the situation.
Posted 3 months ago. Oct 15, 2018 - 17:36 EDT