Crates.io Index Normalization
Incident Report for The Rust Programming Language
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 11:13 UTC
Monitoring
We are seeing reports of index updates taking a long time right now due to changes in the index. See https://github.com/rust-lang/cargo/issues/11014 for workarounds to speed up the process. Sorry for the inconvenience!
Posted Jan 13, 2023 - 13:45 UTC
This incident affected: crates.io.