Elevated API Errors

Incident Report for The Rust Programming Language

Resolved

The crates.io API is back to normal.
Posted Apr 15, 2023 - 06:34 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue. This leads to the "Browse All Crates" feature on the crates.io to be broken.
Posted Apr 15, 2023 - 06:16 UTC
This incident affected: crates.io.