crates.io unreachable
Incident Report for The Rust Programming Language
Resolved
The application is stable, marking the incident as resolved. We will continue investigating the root cause of this.
Posted Mar 22, 2024 - 13:25 UTC
Monitoring
The application is recovering, but we are still investigating trying to find the root cause. The incident seems to be unrelated to the one earlier today.
Posted Mar 22, 2024 - 13:16 UTC
Investigating
We are investigating the crates.io API and website being unreachable. Crate downloads should not be affected.
Posted Mar 22, 2024 - 13:04 UTC
This incident affected: crates.io.