docs.rs unreachable
Incident Report for The Rust Programming Language
Resolved
The incident is now resolved.
Posted Jun 12, 2020 - 13:17 UTC
Monitoring
docs.rs is up again, and we're monitoring its recovery.
Posted Jun 12, 2020 - 13:04 UTC
Investigating
We're aware of connectivity problems with docs.rs, and we're working on a fix.
Posted Jun 12, 2020 - 12:41 UTC
This incident affected: docs.rs.