static.crates.io not resolving
Incident Report for The Rust Programming Language
Resolved
Traffic returned to normal levels.
Posted Jan 25, 2023 - 10:18 UTC
Monitoring
Traffic to static.crates.io is returning to normal levels and we're monitoring the situation.
Posted Jan 25, 2023 - 09:58 UTC
Identified
Due to an infrastructure change, the DNS record for static.crates.io, the CDN serving crate releases, stopped resolving. The new records are propagating, the problem should be fixed soon.
Posted Jan 25, 2023 - 09:40 UTC
This incident affected: crates.io.