crates.io unavailable
Incident Report for The Rust Programming Language
Resolved
The incident has been resolved!
Posted Mar 24, 2021 - 09:28 UTC
Monitoring
The problems on the database servers are fixed. The application has been restarted and we're monitoring the recovery.
Posted Mar 24, 2021 - 09:23 UTC
Update
One of our database servers is experiencing problems, and that's preventing the crates.io application from starting back up. No data loss happened. We're working on a fix.
Posted Mar 24, 2021 - 09:17 UTC
Identified
We're investigating an issue with crates.io being unreachable.
Posted Mar 24, 2021 - 09:08 UTC
This incident affected: crates.io.