Delay in index updates
Incident Report for The Rust Programming Language
Resolved
This incident has been resolved.
Posted 7 days ago. Aug 14, 2019 - 21:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Aug 14, 2019 - 18:32 UTC
Identified
An issue is preventing newly published crates from appearing in the index. We've identified the cause and are working on a fix.
Posted 7 days ago. Aug 14, 2019 - 18:15 UTC
This incident affected: crates.io.