Reverse dependency pages unavailable

Incident Report for The Rust Programming Language

Monitoring

Reverse dependencies remain disabled, but the rest of crates.io is functioning normally.
Posted May 23, 2026 - 19:19 UTC

Identified

The reverse dependencies pages are temporarily unavailable. Other crates.io functionality should continue to function normally.
Posted May 23, 2026 - 18:47 UTC
This incident affects: crates.io.