Increased errors while connecting to crates.io
Incident Report for The Rust Programming Language
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 17:06 UTC
Monitoring
Due to a outage affecting our infrastructure provider, in the past hour we experienced an increased number of errors while connecting to crates.io. We're continuing to monitor the situation, and you can follow the progress on Heroku's status page: https://status.heroku.com/incidents/1973
Posted Mar 16, 2020 - 16:53 UTC
This incident affected: crates.io.