Delays in sparse index updates
Incident Report for The Rust Programming Language
Resolved
The backlog of updates to the sparse index has been processed.
Posted Jul 21, 2023 - 09:48 UTC
Identified
We're seeing crate publishes being reflected in the sparse index with a large delay, since 07:30:00 UTC. We have identified the root cause of the problem (the crates.io application being rate limited by a third party service due to a large volume of yanks), and we're working to process the backlog of publishes.
Posted Jul 21, 2023 - 09:28 UTC
This incident affected: crates.io.