Increased Error Rate
Incident Report for The Rust Programming Language
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 22:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 22:31 UTC
Investigating
We are currently seeing an increase in both response times and error rates and are investigating the issue.
Posted Dec 05, 2019 - 22:21 UTC
This incident affected: crates.io.