Degraded performance
Incident Report for The Rust Programming Language
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 18, 2019 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 18, 2019 - 13:21 UTC
Investigating
We are currently seeing degraded performance across all endpoints on crates.io
Posted 28 days ago. Aug 18, 2019 - 13:13 UTC
This incident affected: crates.io.